<!doctype html><html lang="fr"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars» | HuffPost Québec Divertissement</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "qc";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.dbb8751f284d4c3e7e5e.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"qc","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fmark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1","signUpUrl":"https://oidc.huffpost.com/create?src=events&dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fmark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvbWFyay1oYW1pbGwtcmV2aWVudC1yYWlzb25zLXBvdXNzZS1kaXJlLWFkaWV1LXN0YXItd2Fyc19xY181ZWJhZmQ1NmM1YjZhN2I3YjBjZmYzYjEiLCJpYXQiOjE2MjI4NDQ5NDksImV4cCI6MTYyMjg1MjE0OX0.cFMUDvGrpwOwt0hB0Z6QiPpwqlf5_KYLz7nSNSV68dY","features":{}},
  tracking: {"context_page_id":"5ebafd56c5b6a7b7b0cff3b1","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"fr-ca"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=245)}({106:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}},154:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},245:function(e,n,t){"use strict";t.r(n);t(106),t(154)}});
</script><meta name="description" content="«The Rise of Skywalker» était bel et bien sa dernière apparition dans la saga."></meta><meta name="keywords" content="célébrités,cinéma,Star Wars,Mark Hamill,The Mandalorian,Luke Skywalker,George Lucas"></meta><meta property="fb:app_id" content="230496993701186"></meta><meta property="og:title" content="Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars»"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5eba55cd250000de17eb145d.jpeg?cache=1JeqoXqSI1&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5eba55cd250000de17eb145d.jpeg?cache=1JeqoXqSI1&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://quebec.huffingtonpost.ca/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1"></meta><meta property="og:site_name" content="HuffPost Québec"></meta><meta property="og:locale" content="fr_CA"></meta><meta property="og:description" content="«The Rise of Skywalker» était bel et bien sa dernière apparition dans la saga."></meta><meta property="article:tag" content="célébrités,cinéma,Star Wars,Mark Hamill,The Mandalorian,Luke Skywalker,George Lucas"></meta><meta property="article:section" content="Divertissement"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@null"></meta><meta name="twitter:title" content="Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars»"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5eba55cd250000de17eb145d.jpeg?cache=1JeqoXqSI1&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="«The Rise of Skywalker» était bel et bien sa dernière apparition dans la saga."></meta><meta name="twitter:creator" content="@EdMazza"></meta><meta property="article:published_time" content="2020-05-12T20:16:03Z"></meta><meta property="article:modified_time" content="2020-05-12T20:32:41Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=qc&amp;entryID=qc_5ebafd56c5b6a7b7b0cff3b1"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><link rel="canonical" href="https://quebec.huffingtonpost.ca/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1"></link><link rel="amphtml" href="https://m.quebec.huffingtonpost.ca/amp/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1/"></link><script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script><script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":".","jobTitle":".","name":"Ed Mazza","url":"https://quebec.huffingtonpost.ca/author/ed-mazza"},"creator":{"@context":"http://schema.org","@type":"Person","description":".","jobTitle":".","name":"Ed Mazza","url":"https://quebec.huffingtonpost.ca/author/ed-mazza"},"dateCreated":"2020-05-12T20:16:03Z","dateModified":"2020-05-12T20:32:41Z","datePublished":"2020-05-12T20:16:03Z","description":"«The Rise of Skywalker» était bel et bien sa dernière apparition dans la saga.","headline":"Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars»","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5eba55cd250000de17eb145d.jpeg?cache=1JeqoXqSI1&ops=1778_1000","width":1778,"height":1000},"inLanguage":"fr-CA","keywords":["celebrites","cinema","star-wars","mark-hamill","the-mandalorian","luke-skywalker","george-lucas","@translated","@team_qc_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://quebec.huffingtonpost.ca/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Québec","url":"https://quebec.huffingtonpost.ca","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5eba55cd250000de17eb145d.jpeg?cache=1JeqoXqSI1&ops=200_150","url":"https://quebec.huffingtonpost.ca/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1","@type":"NewsArticle","articleSection":"Divertissement","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<meta name="taboola.category" content="divertissement" />
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  
  w.geminiApiKey = "22C9RRCPVGZJ3CQ4KZRS";
  

  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry archive news qc" data-locale="fr_CA"><div id="fb-root"></div><div class="body-wrap"><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="7795" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;qc&quot;,&quot;name&quot;:&quot;Québec&quot;,&quot;link&quot;:&quot;https://quebec.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;fr_CA&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Québec</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/nouvelles/" data-ylk="itc:0;elm:navcat">Nouvelles</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/education/" data-ylk="itc:0;elm:navcat">Éducation</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/environnement/" data-ylk="itc:0;elm:navcat">Environnement</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/economie/" data-ylk="itc:0;elm:navcat">Économie</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/International/" data-ylk="itc:0;elm:navcat">International</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/techno/" data-ylk="itc:0;elm:navcat">Techno</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/ville-de-montreal/" data-ylk="itc:0;elm:navcat">Ville de Montréal</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/ville-de-quebec/" data-ylk="itc:0;elm:navcat">Ville de Québec</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/la-question-a-1000/" data-ylk="itc:0;elm:navcat">La question à 1000 $</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politique/" data-ylk="itc:0;elm:navcat">Politique</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/politique-quebecoise/" data-ylk="itc:0;elm:navcat">Politique québécoise</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/politique-federale/" data-ylk="itc:0;elm:navcat">Politique fédérale</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/justin-trudeau/" data-ylk="itc:0;elm:navcat">Justin Trudeau</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/francois-legault/" data-ylk="itc:0;elm:navcat">François Legault</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/divertissement/" data-ylk="itc:0;elm:navcat">Divertissement</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/cinema/" data-ylk="itc:0;elm:navcat">Cinéma </a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/humour/" data-ylk="itc:0;elm:navcat">Humour</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/musique/" data-ylk="itc:0;elm:navcat">Musique </a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/potins/" data-ylk="itc:0;elm:navcat">Potins</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/television/" data-ylk="itc:0;elm:navcat">Télévision</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/vivre/" data-ylk="itc:0;elm:navcat">Vivre</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/bouffe/" data-ylk="itc:0;elm:navcat">Bouffe</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/sante/" data-ylk="itc:0;elm:navcat">Santé</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/famille/" data-ylk="itc:0;elm:navcat">Famille</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/MAISON/" data-ylk="itc:0;elm:navcat">Maison</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/mode/" data-ylk="itc:0;elm:navcat">Mode</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/beaute/" data-ylk="itc:0;elm:navcat">Beauté</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/sortir/" data-ylk="itc:0;elm:navcat">Sortir</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/vie-de-stars/" data-ylk="itc:0;elm:navcat">Vie de stars</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/belle-gueule/" data-ylk="itc:0;elm:navcat">Belle Gueule</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lgbtq/" data-ylk="itc:0;elm:navcat">LGBTQ</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/perspectives/" data-ylk="itc:0;elm:navcat">Perspectives</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/temoignages/" data-ylk="itc:0;elm:navcat">Témoignages</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/opinion/" data-ylk="itc:0;elm:navcat">Opinion</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/2019/05/01/comment-proposer-un-sujet-pour-les-sections-opinion-et-temoignages-du-huffpost-quebec_a_23720073/" data-ylk="itc:0;elm:navcat">Comment proposer un sujet?</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Vidéos</a><span></span></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--qc"><div class="social-buttons__title">Suivez-nous</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostQuebec" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostQuebec" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPostQuebec" data-vars-item-name="instagram" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="instagram" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostQuebec" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="/static/contrat-dutilisateur">Termes</a><span> | </span><a class="left-nav__footer__link" href="/static/politique-confidentialite">Politique de confidentialité</a></div><div class="left-nav__copyright">Fait partie de HuffPost News. ©2021 BuzzFeed, Inc. Tous droits réservés.</div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="adchoice "><a class="adchoice__link" aria-label="Choix de pub" href="https://youradchoices.ca/choices/" target="_blank" rel="noopener noreferrer" data-ylk="itc:0">Choix de pub<img src="https://img.huffingtonpost.com/asset/601495734100005c0042db29.png" alt="Choix de pub"/></a></div></div></header></nav></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"></div><div class="archive-notice archive-notice--top"><div class="archive-notice__text">Cet article fait partie des archives en ligne du HuffPost Québec, qui a
fermé ses portes en 2021.
</div></div><div data-rapid="marko-sec" class="entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/divertissement/" data-ylk="itc:0"><span class="label__link__text">Divertissement</span></a></div></div><h1 class="headline">Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars»</h1><div class="dek">«The Rise of Skywalker» était bel et bien sa dernière apparition dans la saga.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><span aria-hidden="true">Par </span><div class="entry__byline__author"><a href="https://quebec.huffingtonpost.ca/author/ed-mazza" aria-label="By Ed Mazza" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Ed Mazza</div></a></div></div></div><div class="timestamp"><time dateTime="2020-05-12T16:16:03-0400" aria-label="Published on May 12, 2020 04:16PM EDT"><span aria-hidden="true">05/12/2020 04:16pm EDT</span></time><time dateTime="1589315561000" aria-label="Updated on 2020-05-12T16:32:41-0400"><span aria-hidden="true"> | <strong>Actualisé</strong> mai 12, 2020</span></time></div></div><div class="bottom-header__right"></div></div></header></div><article mt-import="5ebafd56c5b6a7b7b0cff3b1" class="entry__content js-page-content-top"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="primary-cli cli cli-text "><p>L’acteur Mark Hamill a affirmé que vous ne le verrez plus jamais jouer Luke Skywalker dans <em><a href="https://quebec.huffingtonpost.ca/news/star-wars/" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">Sta</a><a href="https://quebec.huffingtonpost.ca/news/star-wars/" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:2;elm:context_link">r</a><a href="https://quebec.huffingtonpost.ca/news/star-wars/" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:3;elm:context_link"> Wars</a></em>: son histoire est terminée.</p></div><div class="primary-cli cli cli-text "><p>Le mois dernier, Hamill avait écrit des adieux émotifs à la franchise qui a fait de lui un acteur reconnu:</p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/112895/tag"></script>
</div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">A few thoughts as one era ends and another begins...<a href="https://twitter.com/hashtag/StarWars?src=hash&ref_src=twsrc%5Etfw">#StarWars</a> <a href="https://t.co/ZucNHEPtaS">pic.twitter.com/ZucNHEPtaS</a></p>&mdash; Mark Hamill (@HamillHimself) <a href="https://twitter.com/HamillHimself/status/1246148312748584962?ref_src=twsrc%5Etfw">April 3, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>Et maintenant, il a confirmé que son apparition dans <em>The Rise Of Skywalker</em>, sorti l’année dernière, sera sa dernière, <a href="https://ew.com/movies/mark-hamill-star-wars-time-over/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:1;elm:context_link">disant à <em>Entertainment Weekly </em></a>qu’il «ne peut pas imaginer» enfiler à nouveau les robes Jedi à l’avenir.</p></div><div class="primary-cli cli cli-text "><p>«J’ai eu un début, un milieu et une fin (à ce rôle)», a déclaré Hamill. «Ces films m’ont donné bien plus que ce à quoi je m’attendais quand nous avons commencé, donc ça ne m’est même jamais venu à l’esprit.»</p></div><div class="primary-cli cli cli-text "><p>Il a qualifié la dernière apparition de Luke dans <em>The Rise of Skywalker</em> l’année dernière de douce-amère, ajoutant:</p></div><div class="primary-cli cli cli-text "><blockquote> <p>«J’adore tous ces gens et j’ai certainement de l’affection pour George [Lucas] et le personnage qu’il a créé. Je suis rempli de gratitude pour ce que cela m’a apporté et pour ma carrière, mais je ne veux pas être cupide. Il y a encore tellement d’histoires à raconter et tant de grands acteurs pour le faire, ils n’ont pas besoin de moi.»</p> </blockquote></div><div class="primary-cli cli cli-text "><p>Hamill a ajouté qu’il se réjouit déjà de l’avenir de la franchise avec la nouvelle série sur <a href="https://quebec.huffingtonpost.ca/news/disney-plus/" role="link" data-ylk="subsec:paragraph;itc:0;cpos:11;pos:1;elm:context_link">Disney +</a>, <em>The Mandalorian</em>.</p></div><div class="primary-cli cli cli-text "><p><em><span style="font-weight: 400;">Ce texte initialement publié sur le <a href="https://www.huffpost.com/entry/mark-hamill-luke-skywalker-finished_n_5eba298bc5b68f80c04c435e" target="_blank" role="link" data-ylk="subsec:paragraph;g:90db2c56-56b9-32f0-833b-bd3639835773;itc:0;cpos:13;pos:1;elm:context_link">HuffPost États-Unis</a> a été traduit de l’anglais.</span></em></p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">À LIRE AUSSI</h2><a class="cli-related-articles__link" href="https://quebec.huffingtonpost.ca/entry/may-the-4th-be-with-you-message-star-wars-confines_qc_5eb0afdec5b62b850f90e076" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Cette vidéo de «Star Wars» résonne particulièrement avec notre situation de confinés</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5eb02ccf220000a40e8281c8.jpeg?cache=kns0PjEMwV&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/5eb02ccf220000a40e8281c8.jpeg?cache=kns0PjEMwV&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link" href="https://quebec.huffingtonpost.ca/entry/adieux-mark-hamill-luke-skywalker_qc_5e8b3dfec5b6cc1e47792e83" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Les touchants adieux de Mark Hamill à Luke Skywalker</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5e8b3f842500006c05058bae.jpeg?cache=iZsQzV0kmF&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/5e8b3f842500006c05058bae.jpeg?cache=iZsQzV0kmF&amp;ops=210_120"/></picture></div></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section></section><div data-spotim-module="pitc" id="spot_pitc"></div><section data-rapid="marko-sec" id="entry-footer"><section class="entry__corrections"><a aria-label="Cliquez pour envoyer une correction" href="mailto:nouvelles@huffingtonpost.com?subject=Correction%3A%20Mark%20Hamill%20revient%20sur%20les%20raisons%20qui%20l%E2%80%99ont%20pouss%C3%A9%20%C3%A0%20dire%20adieu%20%C3%A0%20%C2%ABStar%20Wars%C2%BB&amp;body=https%3A%2F%2Fquebec.huffingtonpost.ca%2Fentry%2Fmark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1">Envoyer une correction</a></section><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">Plus:</span></div><a class="entry__tag" href="https://m.quebec.huffingtonpost.ca/news/potins/" data-ylk="subsec:topic-tag;itc:0;cpos:0">célébrités</a><a class="entry__tag" href="https://m.quebec.huffingtonpost.ca/news/cinema/" data-ylk="subsec:topic-tag;itc:0;cpos:1">cinéma</a><a class="entry__tag" href="https://m.quebec.huffingtonpost.ca/news/star-wars/" data-ylk="subsec:topic-tag;itc:0;cpos:2">Star Wars</a><a class="entry__tag" href="https://m.quebec.huffingtonpost.ca/news/mark-hamill/" data-ylk="subsec:topic-tag;itc:0;cpos:3">Mark Hamill</a><a class="entry__tag" href="https://m.quebec.huffingtonpost.ca/news/the-mandalorian/" data-ylk="subsec:topic-tag;itc:0;cpos:4">The Mandalorian</a></section></section></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5cb0ec852400003b00067e10.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Ed Mazza - ." width="100" height="100" src="https://img.huffingtonpost.com/asset/5cb0ec852400003b00067e10.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://quebec.huffingtonpost.ca/author/ed-mazza" aria-label="More from Ed Mazza" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Ed Mazza</span></a></h2><p class="author-card__mini-bio">.</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Ed Mazza on Twitter" href="https://www.twitter.com/EdMazza" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-00454ecab39e4f56af54cc5939c75f0b"></div></div></div></div><div class="archive-notice archive-notice--bottom"><div class="archive-notice__text">Cet article fait partie des archives en ligne du HuffPost Canada, qui ont
fermé en 2021. Si vous avez des questions ou des préoccupations, veuillez
consulter notre <a href="https://www.huffpost.com/static/faq">FAQ</a> ou
contacter <a href="mailto:support@huffpost.com">support@huffpost.com</a>.
</div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/nouvelles/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">Nouvelles</a><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">CORONAVIRUS</a><a href="/politique/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politique</a><a href="/divertissement/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Divertissement</a><a href="/vivre/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Vivre</a><a href="/news/perspectives/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Perspectives</a><a href="/video/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Vidéos</a></div><div class="site-footer__links corp-links"><a href="/static/faq-fr-ca" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">FAQ</a><a href="/2019/05/01/comment-proposer-un-sujet-pour-les-sections-opinion-et-temoignages-du-huffpost-quebec_a_23720073" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ - Opinion et témoignages</a><a href="/static/a-notre-sujet-ca" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">À notre sujet</a><a href="/static/nous-joindre-ca" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Nous joindre</a><a href="/static/politique-confidentialite" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">Confidentialité (Actualisée)</a><a href="/static/politique-commentaires-cafr" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Politique sur les commentaires</a><a href="/static/tierces-partie-cafr" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">À propos des annonces publicitaires</a><a href="/static/contrat-dutilisateur" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">Contrat d&#x27;utilisation (Actualisée)</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Fait partie de HuffPost News. ©2021 BuzzFeed, Inc. Tous droits réservés.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en","messages":{"ABOUT":"À propos de","AND":"et","BLOCKQUOTE":"«{quote}»","BREAKING_NEWS":"DERNIÈRE HEURE","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Offert par HuffPost Finds","BY":"Par","CANCEL":"Annuler","CLICK_TO_SUGGEST_A_CORRECTION":"Cliquez pour envoyer une correction","CLOSE":"Fermer","CLOSE_EDITIONS_MENU":"Fermer","COLUMNIST":"Chroniqueur","CONTENT_REMOVED":"Contenu supprimé","CONTRIBUTOR":"Contributeur","CONTRIBUTOR_DISCLAIMER":"Cette publication a été publiée sur la plateforme des contributeurs au HuffPost, maintenant retirée du Web. Les contributeurs avaient plein contrôle sur leurs publications et le faisaient librement sur notre site. Si vous voulez signaler cette publication comme étant abusive, <a>envoyez-nous un courriel.</a>","COPYRIGHT":"Fait partie de {comscoreFooterText}. ©{year} BuzzFeed, Inc. Tous droits réservés.","DEVELOPING":"EN DÉVELOPPEMENT","EDITIONS_MENU_LABEL":"{editionName}","EXCLUSIVE":"EXCLUSIF","FIND_HUFFPOST_ARTICLES":"Rechercher sur Le HuffPost","FOLLOW_US":"Suivez-nous","FOLLOW_US_EXCLAMATION":"Suivez-nous!","GOT_A_TIP":"Un contact?","GOT_A_TIP_DESCRIPTION":"Avez-vous des informations à partager avec nos journalistes?\n<a>Voici comment.</a>","GUEST_WRITER":"Collaborateur occasionnel","HOUSE":"Chambre des représentants","INTERNAL_SERVER_ERROR":"Erreur de serveur interne","LATEST_ELECTION_POLLS":"COMPILATEUR DE SONDAGES","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Charger plus d'articles","MORE":"Plus","MORE_FROM_SECTION":"Aussi dans {sectionName}","MORE_IN":"Plus dans {section}","NEWSLETTER_SIGN_UP":"Inscrivez-vous à notre newsletter","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"adresse@courriel.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Entrez votre adresse email","NEWSLETTER_SIGNUP_SUBSCRIBE":"S'inscrire","NEWSLETTER_SIGNUP_SUCCESS":"Vous êtes bien inscrit à notre newsletter.","NEWSLETTER_SIGNUP_THANKYOU":"Merci!","NOT_FOUND":"Introuvable","PAGE_NOT_FOUND":"Page introuvable!","PRESIDENT":"Présidentielle","PRIVACY_POLICY":"Politique de confidentialité","REDESIGN_PROMO_DESCRIPTION":"Au HuffPost Québec, nous mettons de l’avant l’ouverture et l’inclusion, c’est vous qui êtes au coeur de nos articles.\n<a>Plus de détails ici.</a>","REDESIGN_PROMO_TITLE":"Au coeur de votre quotidien","SEE_GALLERY":"Voir la galerie","SEE_MORE":"Plus d'articles","SENATE":"Sénat","SEND":"Envoyer","SENDING":"Envoi en cours...","SHOW_FULL_BIO":"Voir tout","SPECIAL_REPORT":"REPORTAGE SPÉCIAL","SUGGEST_A_CORRECTION":"Envoyer une correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Votre courriel","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"Quelle est la correction? Décrivez l’erreur ici.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"ex.: Un nom est incorrect dans cet article.","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Votre nom","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"AMENEZ-MOI À LA PAGE D’ACCUEIL","TERMS":"Termes","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {caractère} other {caractères}} disponibles","THE_BLOG":"Les blogues","THIS_CONTENT_HAS_BEEN_REMOVED":"Ce contenu a été supprimé.","TOP_VIDEOS":"VIDÉOS EN VEDETTE","TRENDING":"Populaires","TRUMPS_APPROVAL":"Cote de popularité de Trump","UPDATED":"Actualisé","VIEW_COMMENTS":"Afficher les commentaires"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~highline~life~news~react-intl~spoils.690ba201dbb7c1cd017e.js"></script><script src="https://cambria.assets.huffpost.com/vendors~highline~life~news~react-dom~spoils.2db06fb144d7394dc16c.js"></script><script src="https://cambria.assets.huffpost.com/news.5259187b823a1e18ba4e.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.092c9625ab0a9e10d082.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://quebec.huffingtonpost.ca/entry/mark-hamill-revient-raisons-pousse-dire-adieu-star-wars_qc_5ebafd56c5b6a7b7b0cff3b1","c5":"canada-quebec","c6":"","c15":"","options":{"url_append":"comscorekw=canada-quebec"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":1197805126,"async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"qc.hpmgent","pt":"content","pct":"story","paid":"huffpost_qu_bec_18=hpo:5ebafd56c5b6a7b7b0cff3b1","ver":"cambria","p_sec":"divertissement","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  var thambaVal = getCookie('thamba');
  if (thambaVal) {
    var name = null;
    if (thambaVal === '2') {
      name = 'abp';
    } else if (thambaVal === '1') {
      name = 'other';
    }
    if (name) {
      window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
      rapidJson.keys = rapidJson.keys || {};
      rapidJson.keys.abk = name;
    }
  }
  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"qc_edit","tags":"celebrites,cinema,star-wars,mark-hamill,the-mandalorian,luke-skywalker,george-lucas,@translated","edition":"qc","department":"divertissement","section":"divertissement","author":"ed-mazza","articleId":"5ebafd56c5b6a7b7b0cff3b1","publishDate":"2020-05-12T16:16:03","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"qc"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Mark Hamill revient sur les raisons qui l’ont poussé à dire adieu à «Star Wars»",
    });
  });
</script><div class="advertisement ad-mobileweb-bottom-floating"></div><script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/quebec.huffpost.ca.js"></script><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '319103368616713'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=319103368616713&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style>
<script type="text/javascript">
(function(w){
  if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { 
    return; 
  }
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '00454ecab39e4f56af54cc5939c75f0b',
        container: '#readmo-00454ecab39e4f56af54cc5939c75f0b',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>